skip to Main Content

I create an information page called “we are hiring”, and I want to be accessed through

Supposed it should be done via seo keyword, but it doesn’t work for me, anybody know how to do it?

Cheers, Ron



    1. Make sure you have SEO keywords turned on in admin settings (i.e., System > Settings > Server tab > Use SEO URL’s)
    2. Make sure your webserver is Apache and mod_rewrite is installed and enabled.
    3. Make sure you have renamed the default .htaccess.txt to .htaccess and that your webserver configuration allows htaccess override.
    4. SEO keywords must be unique. Duplicate keywords will break the rewrite.
    Login or Signup to reply.
    1. you will have to write the name of you page.
      (in catalog -> information -> your page -> data-> SEO Keyword)
    Login or Signup to reply.
Please signup or login to give your own answer.
Back To Top