skip to Main Content

I use the plesk panel to upload and download the files from the server , currently the httpdocs folder permission is being set to rwx r-x — and when i try to access the folder then it does not allows me to access the folder from the FTP as well as from the plesk.

From the plesk though i get an error following error:

Unable to change directory to /httpdocs: filemng: opendir failed: Permission denied
System error 13: Permission denied

i need to change the folder permission for the httpdocs so that i can access the files in it.

i have tried to refer the KB parallel

but was confused in the sense that how could i change the permission. i am using windows PC , please guide me on this , thanks a lot.



  1. Login on server as root via ssh connection and restore default permissions for virtual host directories with help of following command:

    /usr/local/psa/bin/repair –restore-vhosts-permissions

    Login or Signup to reply.
  2. I had the same problem, after i tried to install Magento from the Plesk application manager. I searched and got this link did it exactly as the article instructed. domain.tld – it means the particular domain name with its extension, such as .com, .org, .net. Everything worked, in ftp and file manager i was able to access the files and folders.


    Run the commands below with superuser privileges to download the archived shell script.

    Unzip it and execute, providing the needed domain name as an argument:

    ~# wget

    ~# unzip

    ~# sh domain.tld

    domain.tld =… whatever, i hope i had been more clear….

    For each domain you shall run the command ‘sh domain.tld’ separately.

    Login or Signup to reply.
Please signup or login to give your own answer.
Back To Top