skip to Main Content

I have a weird problem with Plesk. I used to have scheduled backups saved on the server but changed that to FTP repository. The problem is that Plesk keeps saving backups on the same server and doesn’t upload anything on my FTP. I could assume that there is something wrong with the FTP access but I don’t get any notifications about this although I’ve added my email address into the scheduled backups settings. Please give me a piece of advice



  1. Chosen as BEST ANSWER

    Thank you all, your comments were helpful. The real reason was caused by a problem with connecting to FTP. That's why the backups were left on the server.

  2. You have not provided Plesk version you running.
    I had similar problem, it started after upgrade to plesk version 11. Please have a look at this post; instructions provided by dischneider resolved my issue:

    Login or Signup to reply.
  3. I could assume that there is something wrong with the FTP access

    Try to perform manual backup to FTP repository.

    Also check /usr/local/psa/PMM/logs/pmmcli.log for error messages.

    Login or Signup to reply.
  4. Another issue for those experiencing this problem is that some FTP servers will not accept transfers greater than a certain filesize. This is the case for Amazon S3, it will not accept fiels larger than 5GB on PUT. We had to use the multi-compression feature to get it working.

    Login or Signup to reply.
  5. I had the same problem for days until I noticed that the /usr partition it wasn’t large enough to hold the temporal backup. The issue was due to a lack of space on the /usr partition; the backups worked previously because there was enough space on /usr to hold them during the backup job, however the backup (~3.4 GB) was too large at that moment. So I added 10 extra Gb to that partition and the problem was solved.
    Plesk: 11.0.9 Update #55 CentOs 6.4

    Login or Signup to reply.
  6. As jersoncito suggested, this can happen when your /usr partition is too small to hold the data. Plesk always creates a local backup and then transfers it off to FTP. When it’s successful it will delete the local backup – but when there’s a problem, it will leave it local.

    If you can’t resize the /usr partition, you can bind mount a larger directory into the something else – say /var/temp:

    service psa stop
    mount --bind /var/tempfiles /usr/local/psa/PMM/tmp
    mount --bind /var/tempfiles /usr/local/psa/tmp
    service psa restart

    There’s a KB article on this subject here:

    Login or Signup to reply.
Please signup or login to give your own answer.
Back To Top