skip to Main Content

Currently I am trying to get a cronjob working in Parallels Plesk Panel 10.2.0.

The script I want to run is on a subdomain.

I’ve tried a lot of options in the command line, but nothing is working.


/usr/bin/php /home/httpd/vhosts/

/usr/bin/wget -O - -q



php /var/www/vhosts/

None of the above work. Also in the schedule task settings under Send notification messages from scheduler to e-mail address I filled in my email address but I won’t get any emails.

Please help me, Thanks!


My setting Access to the server over SSH are set to Forbidden I don’t know if this can be a reason



  1. I have followed this tutorial which given me positive results for setting up a cron job in parallels plesk.

    The sentence which worked for me is:

    /usr/bin/php -f /var/www/vhosts/

    Dont forget to set the email address for cron jobs messages/alerts, in your hosting admin panel

    Check the following url: Set up a Magento cron job in plesk

    Login or Signup to reply.
  2. If you are using Parallels, the following SHH command is required to allow full access permissions as cron tasks run using a restricted access rights

    /usr/local/psa/bin/server_pref -u -crontab-secure-shell “/bin/sh”

    And to revert the access permissions

    /usr/local/psa/bin/server_pref -u -crontab-secure-shell “”

    Login or Signup to reply.
Please signup or login to give your own answer.
Back To Top