skip to Main Content

Not sure why, but some of the icons on the fontawesome cheatsheet can’t be pasted into photoshop for use in mock-ups. I’ve installed the otf font.

cheatsheet is here

I can’t paste this icon fa-plus-square-o #xf196;

I have a screenshot of what it looks like in photoshop but I can’t post it because I don’t have enough reputation on this site…

It won’t let me change the font from Myriad to fontawesome, very strange because it works for other icons and I’ve been using it for a while and never had this problem…



  1. I don’t know why it’s not working for you… I tried to copy and it works perfectly. Maybe you have an old version of the font. Try to reinstall it, and then copy the icon.

    Login or Signup to reply.
  2. I’m a German user and had the same problem from one day to the other. In the past everything worked fine.
    After a long searching in the web I went to settings => text. Here I unchecked “Show names in English language”. Now it works. Maybe an installation of a Photoshop Elements action could have caused the problem. I dont’n know.
    Before I found this solution I installed the most recent icon font file and started windows again. This did not help.
    My suggestion: Play with the settings.

    Login or Signup to reply.
  3. Bit late… but just in case it helps anyone else who runs into the same issues.

    I ran into the issue earlier and couldn’t figure out why it wasn’t working as expected. Similar to one of the other answers, I think it was due to me having an older version that didn’t include the icons I was trying to use. I downloaded the latest file, updated it, rebooted Photoshop and that’s done the trick for me.

    Login or Signup to reply.
Please signup or login to give your own answer.
Back To Top